Skip to content

Server-side problem at www.gpo.gov

September 22, 2016

EDITOR’S NOTE: It appears that this will be my last post for a while. I am struggling to get the information on a daily basis from the GPO servers. I have contacted the GPO to try to get this situation resolved. I am quite convinced that this is a server-side problem on their end. Once the problem has been resolved, I will do my best to get caught up with all days that have been missed. Thank you for your understanding.

Incidentally, the email address for the GPO is contactcenter@gpo.gov. I would encourage all my readers to write to them as well explaining this problem. Also, if anybody else has any luck accessing the Federal Register pages through www.gpo.gov, I’d love to hear about what you did. Please comment to this post to let me know.

UPDATE (9/22/16): As it turns out, this is not a server-side problem after all. It’s just my ISP not playing well with others. I’ve made arrangements to switch ISP’s and I should be up and running again by next weekend (10/1/16). I’m storing the Federal Registers that are going to be missed and will catch up next weekend. Thanks for your patience.

UPDATE (10/1/16): Thank you for staying with me during my recent ISP situation. I’ve posted my first catch-up entry, and will be doing so until I am completely caught up with the current day.

Advertisements

From → Uncategorized

Leave a Comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: